新短中长线超跌反弹副图指标公式

中间定位加标签于:新福克斯目录表现 、 福克斯DMI图片线索 、 福克斯图片栏容积目录 、 首要计算精品果蝠目录表现 、 斯坦福同步加速器照射方案超跌急促地动目录 、 果蝠目录表现源码 、 果蝠指数表现 、 中心区果蝠目录表现 、 Fox图片右表现 、 新福克斯股权证券目录 、 福克斯时报重要事件图片线索 、 雪山果蝠 、 果蝠别传 、 果蝠商船 、 冬日飘雪动态壁纸果蝠 、

新福克斯超跌急促地动图片源目录{新超卖急促地动

规律解析:

CYC13估计价值:”CYC@CYC13″

CYC34估计价值:”CYC@CYC34″

MAXCYC估计价值:”CYC@CYCMAX”

CYS13估计价值:(沉淀-CYC13)/CYC13*100

CYS34估计价值:(沉淀-CYC34)/CYC34*100

MAXCYS估计价值:(沉淀-MAXCYC)/MAXCYC*100

在输入商业界消融的对准:倘若cys13<=-7,归还7,别的,归还0。,画白色,STICK,线宽为3

倘若CYS13<=-10,归还10,别的,归还0。,COLORFFFF33,STICK,线宽为3

倘若CYS13<=-16,归还16,别的,归还0。,画蓝色,STICK,线宽为3

倘若CYS13<=-20,归还20,别的,归还0。,COLOR00FF00,STICK,线宽为3

倘若CYS13<=-25,回到25,别的,归还0。,画黄色,STICK,线宽为3

倘若CYS13<=-30,回到30,别的,归还0。,COLORFF00FF,STICK,线宽为3

VAR1估计价值:利市盘的本钱分派是10% * 0

VAR2估计价值:前1天非常好

var3分派:非常好价钱

VAR4估计价值:(VAR3*体积(手)+VAR2*(一般循环存货的(手)-体积(手)))/一般循环存货的(手)

var5分派:价钱极小值的前1天

收状态私下画作业:极小值的价钱

VAR7估计价值:(VAR6*体积(手)+VAR5*(一般循环存货的(手)-体积(手)))/一般循环存货的(手)

税收: 100 Var7状的30日目录让步破旧的

分派:柱的30日目录让步破旧的Var4

VARA assignment: VAR9-2

次估计价值:倘若沉淀<=VAR8,归还VARA,别的归还VAR9

输入超卖 VARB*2.5,COLOR00FF00

TAO估计价值:100*(1-以沉淀计算的利市盘平衡)

每一税收:*沉淀

b让:*沉淀

ASR估计价值:100*(以A计算的利市盘平衡-以B计算的利市盘平衡)

输入:倘若钢型超卖(ASR)<10)AND(TAO>90),回到25,别的,归还0。,COLOR0099FF

输入 短中长线超跌:倘若(CYS13<(-16))AND(CYS13>100))和(Cys34<(-20))AND(CYS34>(-100)),回到30,别的,归还0。,COLORDDDDFF

倘若(CYS34<(-20))AND(CYS34>100))和(maxcys<(-30))AND(MAXCYS>(-100)),回到35,别的,归还0。,画红

捕猎急促地动 VARA*2.5,COLORFF00FF

VAR10估计价值估计价值:日沉淀以前

VAR11估计价值:沉淀-VAR10和0的较大值的6日[1日重任]让步破旧的/沉淀-VAR10的系数的6日[1日重任]让步破旧的*100

抛弃:倘若输入(前1天var11 > 80(var11)<79),归还超跌,别的,归还0。,画黄色

源码:

cyc13:=”cyc@cyc13″;cyc34:=”cyc@cyc34″;maxcyc:=”cyc@cycmax”;CYS13:=(C-CYC13)/CYC13*100;CYS34:=(C-CYC34)/CYC34*100;maxCYS:=(C-maxCYC)/maxCYC*100;商业界不足额对准:if(cys13<=-7,7,0),colorwhite,stick,linethick3;if(cys13<=-10,10,0),colorffff33,stick,linethick3;if(cys13<=-16,16,0),colorblue,stick,linethick3;if(cys13<=-20,20,0),color00ff00,stick,linethick3;if(cys13<=-25,25,0),coloryellow,stick,linethick3;if(cys13<=-30,30,0),colorff00ff,stick,linethick3;Var1:=COST(10)*0;Var2:=REF(HIGH,1)*;Var3:=HIGH*;Var4:=(Var3*VOL+Var2*(CAPITAL-VOL))/CAPITAL;Var5:=REF(LOW,1)*;Var6:=LOW*;Var7:=(Var6*VOL+Var5*(CAPITAL-VOL))/CAPITAL;Var8:=EMA(Var7,30);Var9:=EMA(Var4,30);VarA:=Var9-2;VarB:=IF(CLOSE<=Var8,VarA,Var9);超跌: VarB**(1-winner(c));a:=*c;b:=*c;ASR:=100*(winner(a)-winner(b));筹超跌:if((ASR<10) and (TAO>90),25,0),color0099ff; 短中长线超跌:if((CYS13<(-16)) and (CYS13>(-100)) and (CYS34<(-20)) and (CYS34>(-100)),30,0),colorddddff;if((CYS34<(-20)) and (CYS34>(-100)) and (maxCYS<(-30)) and (maxCYS>(-100)),35,0),色白色;急促地动 VarA*(CLOSE,);var11:=SMA(MAX(CLOSE-var10,0),6,1)、SMA(ABS(close-var10),6,1)*100;逃顶:IF((REF(var11,1)>80)and(var11<79),超跌,0),coloryellow;{程序化交易 }

表现基础知识航线 [办法]斯坦福同步加速器照射方案表现航线源代码 中号桶表现源代码航线 [大情报与新生代表现源码基础知识办法顾问

有一种思索方法,要写出各式各样的目录表现,培养事务铸模,选股表现,每一伴侣的预警表现

助手技师 QQ: 511411198  有需要帮忙请点击这里留言!!!停止 考察 使安定!(不贵!点击检查价钱!

发表评论

电子邮件地址不会被公开。 必填项已用*标注